Back to overview
Degraded

Oscilar shows multiple UI errors

Mar 3, 2026 at 8:50pm UTC
Affected services
Production App
Sandbox App

Resolved
Mar 3, 2026 at 10:00pm UTC

The issue is has been mitigated at 2:00 PM PST for Sandbox. We are monitoring the service.

Updated
Mar 3, 2026 at 9:36pm UTC

The issue is has been mitigated at 1:36 PM PST for prod. We are monitoring the service.

Created
Mar 3, 2026 at 8:50pm UTC

Oscilar is currently experiencing an incident that is causing multiple issues.
The most common symptom is multiple errors in the UI, and failure to save objects like attributes or workflows.
We are aware of this issue, and are working to resolve it.